Download and install the xMatters Agent

You can download and install the xMatters Agent directly from the xMatters web user interface. 

The xMatters Agent is supported on the following systems:

  • Windows Server 2016 and 2019
  • CentOS 7
  • Red Hat 7
  • Debian 8
  • Ubuntu 16.04

Version 1.5 (and later) of the xMatters Agent requires OpenJDK 11. Before installing or upgrading to version 1.5, ensure that you have installed OpenJDK 11, and that you have set your JAVA alternatives to point to OpenJDK by default.